Monday, December 27, 2010

Don't upgrade to VirtualBox 4.0.0 before reading this!

We've received some complaints about problems running Icaros Desktop on the recently-released version 4 of VirtualBox. AROS developers have been made aware of the compatibility issue, and will surely look for a solution (that will be hopefully integrated in Icaros 1.2.6, if it will be developed in time). In the meanwhile, however, we must suggest Icaros users (and people who wish to use Icaros under VirtualBox) to stick with their 3.x.x version. The issue lays in the new way VirtualBox handles ATA peripherals. Other virtualization technicques like VMware and QEMU are not affected by the problem.

Translate